Please mind that Wicked Shell requires Eclipse 3.2 to work properly. There are a few ways to get Wicked Shell running on your Eclipse distribution.

If there are any problems with the installation, just give me a hint!